CADLUS One バージョンアップ情報

CADLUS One Ver6.0.7943追加リリースノート

【入力】

  • 何も処理を行っていない状態で座標入力をした場合、その座標を中心に画面移動をするようにしました。

  • ネット情報がある場合で、部品配置時にネットに無い参照名でも部品配置ができる様にしました。

     

  • 図形ブリンクにランドの貫通範囲指定のブリンクを追加しました。

  • 電源やグランドのネットを表示している際に、部品移動でネットの表示が追従するようにしました。

  • 「移動」メニューの“輪郭”を右クリックで“打抜”に変更できるようにし、ピック選択時に輪郭データは打抜しか選択出来ないようにしました。

  • 基板照合で、同じ基板名でもフォルダが違う場合は照合可能にしました。

  • メニュー「表示」-「リンクデータ表示」を表裏で個別に表示が出来るようにしました。

  • ネット入力 チェックの項目を選択式にしました。

  • ネット入力自動認識 "-"を参照名に複数利用している場合Algorexとして認識される不具合を修正しました。

【出力】

  • マウント出力で座標値を4方向の原点から出力できる様にしました。

  • NC出力で貫通範囲の種類が9を超えた場合にエラーメッセージを表示する様に変更しました。

  • マウント出力にフォーマットGの追加をしました。

    (参照名をR1$1R1$2R1$3とした場合にR1 R1R1で出力)

【その他】

  • 図形ブリンクで数万を超える量のデータがあった場合にエラーが発生する不具合を修正しました。

  • NC入力 G00,G01による長穴対対応を追加しました。

  • NC入力 G85による長穴の0.1mm未満のピッチの場合最後穴を作成する様修正しました。

  • 基板チェックでメモリー不足のエラー表示を削除しました。

  • テーパーエラーメッセージの不具合を修正しました。

  • データロックした図形を外形サイズ変更で囲むとフリーズする不具合を修正しました。

  • DXF入力 データが範囲外として扱われてしまう場合がある不具合を修正しました。

  • 同電位データが一定数を超えた際に結線でエラーが発生する不具合を修正しました。

  • 基板ユーティリティ 文字変更を文字設定表の一覧を表示し指定出来るようにしました。

  • シルクカット処理で円弧をカットする際に生成される(0/360)円弧を除外するよう調整しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。

    DXF出力中に動作を停止しました。とエラー表示されます。

CADLUS One Ver6.0.7695追加 リリースノート

リリースノート

CADLUS One Ver6.0.7695追加 リリースノート

【入力】

  • 外形サイズ変更の際に選択された図形の、移動対象点をマークで表示するようにしました。
  • 「寸法線」の“角度寸法線”に 3 点入力を追加し、データがあっても無くても 3 点入力で角度寸法線が 作成できる様にしました。
    グリッドがオンの場合は有効になります。
  • 寸法線入力の”角度寸法線”で桁数指定ができる様にしました。
  • メニュー「表示」に「リンクデータ表示」を追加し、部品とシルク文字のリンク線表示がオン・オフ出来るようにしました。
  • 「面取」に”作成”か”編集”の指定を追加し、”編集”で、すでに作成されている
    面取りデータの変更が出来る様にしました。
  • 部品配置に"ネット参照無効"チェックを追加し、ネットに無い参照名も配置できる様にしました。
  • ランド入力とパッド入力でホール・フラッシュのサイズ指定をキー入力で設定できる様にし
    各処理の層指定をキー入力で設定できる様にしました。
  • ランド入力の「内層導通層の指定」でVCC,GND の信号名指定で内層導通が一括設定できる様にしました。
  • パッド入力で選択層を変更した際に、端子番号の項目が自動で切り替わるように変更しました。
  • 各処理の層や線幅指定をキー入力指定ができる様にしました。
  • 編集処理の「選択」の D コードのプルダウン表示で、矩形などの縦径と形状を表示する様にし、
    小数点以下 1 桁のゼロを表示するようにしました。
  • 編集処理2 の"パッド一括変更"でレジストとマスクも同時に一括変更できる様にしました。
    D コード選択によるサイズ指定は廃止しました。
  • 結線入力の”自動引込”と”DRC モード”のショートカットを追加し、
    ワンキーでオン/オフの切り替えが出来る様にしました。
    デフォルトの割り当てキーは”自動引込”が Q で、”DRC モード”は D となります。
  • 結線入力でパターンの修正時に、未登録のスタックコードのビアがある場合、確認メッセージを表示するようしました。
  • 何も処理を行っていない状態で座標入力をした場合、その座標を中心に画面移動をするようにしました。
  • ネット情報がある場合で、部品配置時にネットに無い参照名でも部品配置ができる様にしました。
  • 図形ブリンクにランドの貫通範囲指定のブリンクを追加しました。
  • 電源やグランドのネットを表示している際に、部品移動でネットの表示が追従するようにしました。
  • 「移動」メニューの“輪郭”を右クリックで“打抜”に変更できるようにし、ピック選択時に輪郭データは打抜しか選択 出来ないようにしました。
  • 基板照合で、同じ基板名でもフォルダが違う場合は照合可能にしました。

【出力】

  • ガーバー出力でアパーチャーリストに使用していないD コードが表示され、件数も多くなる不具合を修正しました。
  • NC出力で貫通範囲の種類が9 を超えても19 種類まで1 度に出力できる様に修正しました。
  • マウント出力で座標値を4 方向の原点から出力できる様にしました。

【ネット入力】

  • ネットのファイル読み込み日付を、確認表示できるようにしました。
  • ネットの表示色の設定方法を変更しました。先に色を指定し“表示色”欄をクリックしますと、変更され、色を変更し
    他の信号名の“表示色”欄をクリックして変更と、連続して設定が出来、[キャンセル]ボタンで終了します。
  • ネットの色設定に、色の作成設定を追加しました。

【その他】

  • 基板ユーティリティの基板統合でスタックテーブルのTHとNTHの区別をする様にしました。
  • ガーバー出力、ガーバーイン、DRC処理後にメモリー残量、使用率を表示する様にしました。
  • 基板チェックに結線ビアの未登録スタックコードはエラー表示する様にしました。
  • 基板チェックで、配置部品のNTHの端子がサーマル接続された場合はエラーにする様にしました。
  • 文字チェックの対象層追加の操方法を変更しました。
  • バッチDRCのシルクとレジストチェックに、共通レジストも対象にする様にしました。
  • 部品表入力で“CADLUS Circuit”の項目を“CADLUS”に変更しました。(Schematicも含めます)
  • NC入力の設定画面、座標の”絶対”/”相対”の設定の操作方法を変更しました。
  • NC 入力で長穴のG85 コマンドの対応をしました。0.1mm ピッチの連続穴になります。
  • 部品ユーティリティの部品表示で、内層ランドも表示可能にし、表示層の設定が出来る様にしました。
  • 連続印刷、DXF出力に”参照名サイズ”を設定できる様にしました。
    設定値は保存されず、デフォルトは環境設定の値となります。
  • 逆ネット抽出処理のレポートに”NC ピンリスト”を追加しました。
  • 逆ネット処理を高速化しました。
  • 部品 3D 表示の外形円弧表示の不具合を修正しました。
  • 図形ブリンクで数万を超える量のデータがあった場合にエラーが発生する不具合を修正しました。
  • NC 入力 G00,G01 による長穴対応の追加をしました。
  • NC 入力 G85 による長穴の0.1mm 未満のピッチの場合最後穴を作成する様修正しました。
  • 基板チェックでメモリー不足のエラー表示を削除しました。
  • テーパーエラーメッセージの不具合を修正しました。
  • データロックした図形を外形サイズ変更で囲むとフリーズする不具合を修正しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.7633追加 リリースノート

【全体】

  • 物理層番号の表記を”Pn”を”Ln”に変更しました。
  • 論理層名称の部品面をA 面に、半田面をB 面に変更しました。
  • 登録部品の“確認フラグ”に確認3を追加しました。

【入力】

  • 外形サイズ変更の際に選択された図形の、移動対象点をマークで表示するようにしました。
  • 「寸法線」の“角度寸法線”に 3 点入力を追加し、データがあっても無くても 3 点入力で角度寸法線が 作成できる様にしました。
    グリッドがオンの場合は有効になります。
  • 寸法線入力の”角度寸法線”で桁数指定ができる様にしました。
  • メニュー「表示」に「リンクデータ表示」を追加し、部品とシルク文字のリンク線表示がオン・オフ出来るようにしました。
  • 「面取」に”作成”か”編集”の指定を追加し、”編集”で、すでに作成されている
    面取りデータの変更が出来る様にしました。
  • 部品配置に"ネット参照無効"チェックを追加し、ネットに無い参照名も配置できる様にしました。
  • ランド入力とパッド入力でホール・フラッシュのサイズ指定をキー入力で設定できる様にし
    各処理の層指定をキー入力で設定できる様にしました。
  • ランド入力の「内層導通層の指定」でVCC,GND の信号名指定で内層導通が一括設定できる様にしました。
  • パッド入力で選択層を変更した際に、端子番号の項目が自動で切り替わるように変更しました。
  • 各処理の層や線幅指定をキー入力指定ができる様にしました。
  • 編集処理の「選択」の D コードのプルダウン表示で、矩形などの縦径と形状を表示する様にし、
    小数点以下 1 桁のゼロを表示するようにしました。
  • 編集処理2 の"パッド一括変更"でレジストとマスクも同時に一括変更できる様にしました。
    D コード選択によるサイズ指定は廃止しました。
  • 結線入力の”自動引込”と”DRC モード”のショートカットを追加し、
    ワンキーでオン/オフの切り替えが出来る様にしました。
    デフォルトの割り当てキーは”自動引込”が Q で、”DRC モード”は D となります。
  • 結線入力でパターンの修正時に、未登録のスタックコードのビアがある場合、確認メッセージを表示するようしました。
  • 何も処理を行っていない状態で座標入力をした場合、その座標を中心に画面移動をするようにしました。
  • ネット情報がある場合で、部品配置時にネットに無い参照名でも部品配置ができる様にしました。
  • 寸法線入力の角度寸法で桁数指定ができる様にしました。
  • 図形ブリンクにランドの貫通範囲指定のブリンクを追加しました。
  • 電源やグランドのネットを表示している際に、部品移動でネットの表示が追従するようにしました。
  • 「移動」メニューの“輪郭”を右クリックで“打抜”に変更できるようにし、ピック選択時に輪郭データは打抜しか選択 出来ないようにしました。
  • 基板照合で、同じ基板名でもフォルダが違う場合は照合可能にしました。

【ガーバー出力】

  • アパーチャーリストに使用していないD コードが表示され、件数も多くなる不具合を修正しました。

【ネット入力】

  • ネットのファイル読み込み日付を、確認表示できるようにしました。
  • ネットの表示色の設定方法を変更しました。先に色を指定し“表示色”欄をクリックしますと、変更され、色を変更し
    他の信号名の“表示色”欄をクリックして変更と、連続して設定が出来、[キャンセル]ボタンで終了します。
  • ネットの色設定に、色の作成設定を追加しました。

【その他】

  • 基板ユーティリティの基板統合でスタックテーブルのTHとNTHの区別をする様にしました。
  • ガーバー出力、ガーバーイン、DRC処理後にメモリー残量、使用率を表示する様にしました。
  • 基板チェックに結線ビアの未登録スタックコードはエラー表示する様にしました。
  • 基板チェックで、配置部品のNTHの端子がサーマル接続された場合はエラーにする様にしました。
  • 文字チェックの対象層追加の操方法を変更しました。
  • バッチDRCのシルクとレジストチェックに、共通レジストも対象にする様にしました。
  • 部品表入力で“CADLUS Circuit”の項目を“CADLUS”に変更しました。(Schematicも含めます)
  • NC入力の設定画面、座標の”絶対”/”相対”の設定の操作方法を変更しました。
  • NC 入力で長穴のG85 コマンドの対応をしました。0.1mm ピッチの連続穴になります。
  • 部品ユーティリティの部品表示で、内層ランドも表示可能にし、表示層の設定が出来る様にしました。
  • 連続印刷、DXF出力に”参照名サイズ”を設定できる様にしました。
    設定値は保存されず、デフォルトは環境設定の値となります。
  • 逆ネット抽出処理のレポートに”NC ピンリスト”を追加しました。
  • 逆ネット処理を高速化しました。
  • 部品 3D 表示の外形円弧表示の不具合を修正しました。
  • 図形ブリンクで数万を超える量のデータがあった場合にエラーが発生する不具合を修正しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.7522追加 リリースノート

【全体】

  • 物理層番号の表記を”Pn”を”Ln”に変更しました。
  • 論理層名称の部品面をA 面に、半田面をB 面に変更しました。
  • 登録部品の“確認フラグ”に確認3を追加しました。

【入力】

  • 部品配置に"ネット参照無効"チェックを追加し、ネットに無い参照名も配置できる様にしました。
  • ランド入力とパッド入力でホール・フラッシュのサイズ指定をキー入力で設定できる様にし
    各処理の層指定をキー入力で設定できる様にしました。
  • ランド入力の「内層導通層の指定」でVCC,GND の信号名指定で内層導通が一括設定できる様にしました。
  • パッド入力で選択層を変更した際に、端子番号の項目が自動で切り替わるように変更しました。
  • 各処理の層や線幅指定をキー入力指定ができる様にしました。
  • 編集処理の「選択」の D コードのプルダウン表示で、矩形などの縦径と形状を表示する様にし、
    小数点以下 1 桁のゼロを表示するようにしました。
  • 編集処理2 の"パッド一括変更"でレジストとマスクも同時に一括変更できる様にしました。
    D コード選択によるサイズ指定は廃止しました。
  • 結線入力の”自動引込”と”DRC モード”のショートカットを追加し、
    ワンキーでオン/オフの切り替えが出来る様にしました。
    デフォルトの割り当てキーは”自動引込”が Q で、”DRC モード”は D となります。
  • 結線入力でパターンの修正時に、未登録のスタックコードのビアがある場合、確認メッセージを表示するようしました。
  • 何も処理を行っていない状態で座標入力をした場合、その座標を中心に画面移動をするようにしました。
  • ネット情報がある場合で、部品配置時にネットに無い参照名でも部品配置ができる様にしました。
  • 寸法線入力の角度寸法で桁数指定ができる様にしました。
  • 図形ブリンクにランドの貫通範囲指定のブリンクを追加しました。
  • 電源やグランドのネットを表示している際に、部品移動でネットの表示が追従するようにしました。
  • 「移動」メニューの“輪郭”を右クリックで“打抜”に変更できるようにし、ピック選択時に輪郭データは打抜しか選択 出来ないようにしました。
  • 基板照合で、同じ基板名でもフォルダが違う場合は照合可能にしました。

【ガーバー出力】

  • アパーチャーリストに使用していないD コードが表示され、件数も多くなる不具合を修正しました。

【ネット入力】

  • ネットのファイル読み込み日付を、確認表示できるようにしました。
  • ネットの表示色の設定方法を変更しました。先に色を指定し“表示色”欄をクリックしますと、変更され、色を変更し
    他の信号名の“表示色”欄をクリックして変更と、連続して設定が出来、[キャンセル]ボタンで終了します。
  • ネットの色設定に、色の作成設定を追加しました。

【その他】

  • ガーバー出力、ガーバーイン、DRC処理後にメモリー残量、使用率を表示する様にしました。
  • 基板チェックに結線ビアの未登録スタックコードはエラー表示する様にしました。
  • 基板チェックで、配置部品のNTHの端子がサーマル接続された場合はエラーにする様にしました。
  • 文字チェックの対象層追加の操方法を変更しました。
  • バッチDRCのシルクとレジストチェックに、共通レジストも対象にする様にしました。
  • 部品表入力で“CADLUS Circuit”の項目を“CADLUS”に変更しました。(Schematicも含めます)
  • NC入力の設定画面、座標の”絶対”/”相対”の設定の操作方法を変更しました。
  • NC 入力で長穴のG85 コマンドの対応をしました。0.1mm ピッチの連続穴になります。
  • 部品ユーティリティの部品表示で、内層ランドも表示可能にし、表示層の設定が出来る様にしました。
  • 連続印刷、DXF出力に”参照名サイズ”を設定できる様にしました。
    設定値は保存されず、デフォルトは環境設定の値となります。
  • 逆ネット抽出処理のレポートに”NC ピンリスト”を追加しました。
  • 部品 3D 表示の外形円弧表示の不具合を修正しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.7513追加 リリースノート

【全体】

  • 物理層番号の表記を”Px”を”Lx”に変更しました。
  • 論理層名称の部品面をA 面に、半田面をB 面に変更しました。
  • 登録部品の“確認フラグ”に確認3を追加しました。

【入力】

  • ランド入力とパッド入力でホール・フラッシュのサイズ指定をキー入力で設定できる様にし
    各処理の層指定をキー入力で設定できる様にしました。
  • ランド入力の「内層導通層の指定」でVCC,GND の信号名指定で内層導通が一括設定できる様にしました。
  • パッド入力で選択層を変更した際に、端子番号の項目が自動で切り替わるように変更しました。
  • 各処理の層や線幅指定をキー入力指定ができる様にしました。
  • 編集処理2 の"パッド一括変更"でレジストとマスクも同時に一括変更できる様にしました。
    D コード選択によるサイズ指定は廃止しました。
  • 結線入力でパターンの修正時に、未登録のスタックコードのビアがある場合、確認メッセージを表示するようしました。
  • 何も処理を行っていない状態で座標入力をした場合、その座標を中心に画面移動をするようにしました。
  • ネット情報がある場合でで、部品配置時にネットに無い参照名でも部品配置ができる様にしました。
  • 寸法線入力の角度寸法で桁数指定ができる様にしました。
  • 図形ブリンクにランドの貫通範囲指定のブリンクを追加しました。
  • 電源やグランドのネットを表示している際に、部品移動でネットの表示が追従するようにしました。
  • 「移動」メニューの“輪郭”を右クリックで“打抜”に変更できるようにし、ピック選択時に輪郭データは打抜しか選択 出来ないようにしました。
  • 基板照合で、同じ基板名でもフォルダが違う場合は照合可能にしました。

【ガーバー出力】

  • アパーチャーリストに使用していないD コードが表示され、件数も多くなる不具合を修正しました。

【ネット入力】

  • ネットのファイル読み込み日付を、確認表示できるようにしました。
  • ネットの表示色の設定方法を変更しました。先に色を指定し“表示色”欄をクリックしますと、変更され、色を変更し
    他の信号名の“表示色”欄をクリックして変更と、連続して設定が出来、[キャンセル]ボタンで終了します。
  • ネットの色設定に、色の作成設定を追加しました。

【その他】

  • ガーバー出力、ガーバーイン、DRC処理後にメモリー残量、使用率を表示する様にしました。
  • 基板チェックに結線ビアの未登録スタックコードはエラー表示する様にしました。
  • 基板チェックで、配置部品のNTHの端子がサーマル接続された場合はエラーにする様にしました。
  • 文字チェックの対象層追加の操方法を変更しました。
  • バッチDRCのシルクとレジストチェックに、共通レジストも対象にする様にしました。
  • 部品表入力で“CADLUS Circuit”の項目を“CADLUS”に変更しました。(Schematicも含めます)
  • NC入力の設定画面、座標の”絶対”/”相対”の設定の操作方法を変更しました。
  • NC 入力で長穴のG85 コマンドの対応をしました。0.1mm ピッチの連続穴になります。
  • 部品ユーティリティの部品表示で、内層ランドも表示可能にし、表示層の設定が出来る様にしました。
  • 連続印刷、DXF出力に”参照名サイズ”を設定できる様にしました。
    設定値は保存されず、デフォルトは環境設定の値となります。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.7387追加 リリースノート

【全体】

  • 物理層番号の表記を”Px”を”Lx”に変更しました。
  • 論理層名称の部品面をA面に、半田面をB面に変更しました。
  • 登録部品の“確認フラグ”に確認3を追加しました。

【入力】

  • 部品参照名付加で数値部の指定桁数を4桁までを5桁までにしました。
  • 参照名付加に参照名の数値部の増分を指定できる様にしました。
  • XYと円周繰り返コピーで配置部品の参照名の数値部の増分を指定できる様にしました。
  • メニュー名"領域点移動"を"外形サイズ変更"に変更しました。
  • 結線入力の「線幅・ビア設定」に線幅表示順の”線幅”順か”Dコード”順かの設定を追加しました。
  • 辺移動に指定移動(結線辺移動のような移動)を追加しました。
  • [面取」に打ち抜きの無い輪郭線データも対象にしました。
  • "文字変更"の対象層を”全層選択”か”現在選択層”かを指定できる様にしました。

【ガーバー出力】

  • アパーチャーリストに使用していないDコードが表示され、件数も多くなるバグを修正しました。

【ネット入力】

  • [チェック]に[未配置部品表示]ボタンを追加しました。
  • キー入力で、数字繰り上げ時にR01の繰り上げがR2ではなくR02になるよう変更しました。
  • 他社ネット”STELLER CAD”フォーマットを追加しました。

【その他】

  • スタックテーブルの設定時に、THとNTHの設定チェックを穴径とランド径で行う様にしました。
  • マウント出力の“フリーフォーマット”でデフォルトのファイル拡張子を設定できる様にしました。
  • CADLUSの部品配置チェック用の3D表示を追加し、環境設定に3D表示をVRMLを利用するかのチェックを追加しました。(Viewer共通)
  • 基板補助機能に「基板データ照合」で、同じ基板名でも照合できる様にしました。
  • バッチDRC(1層、2層、特殊)でエラーがあった場合、エラー個数をクリックするとエラーリストを表示し、
    その表示された座標値をクリックするとその箇所が自動スクロール表示する様にしました。
  • 自動ベタ発生の角パッド(パッド/ランド)の抜き方で、四隅を円弧の形状に統一しました。
  • 基板ユーティリティの基板レポートの部品表の最後に合計個数表示を追加し、
    部品表入力の[レポート]ボタンを同じ帳票の為に削除しました。
  • 基板ユーティリティのデータ変換の”結線 線幅“変更で、変更先を丸のDコードを全て表示していましたが、
    結線線幅のみの表示にしました。
  • 部品ユーティリティの”確認”に確認3を追加しました。
  • DXFやHPGL出力で複数図面出力時はファイル指定ではなくフォルダ指定に変更しました。
    その時キャンセルした場合、”処理が終了しました”というメッセージは表示しない様にしました。
  • 連続印刷に”基板領域は全データ対象”のチェックボックスを追加しました。
  • 物理層テーブルの設定で、論理層を削除した場合に部品内データも削除するか確認後に削除できるようにしました。
  • NCディスク出力時に、先頭にインチかミリのGコードを出力するようにしました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.7122追加 リリースノート

【入力】

  • 辺移動に指定移動(結線辺移動のような移動)を追加し、グリッドに乗る様にしました。主に輪郭線の修正で使用します。
  • メニュー名"領域点移動"を"外形サイズ変更"に変更しました。
  • 寸法線入力の“累進寸法”で開始ポイントに”0”を表示する様にし、数値文字の角度を変更ました。
  • ”シルク生成”にて作成したシルク文字とその配置部品を“回転”した場合、一部の配置部品が回転しない不具合を修正しました。
  • 「漢字入力」にローマ字数字の“ⅠⅡⅢⅣⅤⅥⅦ Ⅷ ⅨⅩ”を追加しました。
    バージョンアップ後の最初の起動時"バージョンアップを確認しました。
    PARTフォルダの標準部品ライブラリの置き換えを行いますか?"というメッセージで「はい」をクリックして下さい。
  • 「漢字入力」で裏配置部品も自動で作成される様にしましたので、“表裏切り替”で裏配置も表配置もできる様になりました。
  • 辺移動に指定移動(結線辺移動のような移動)を追加しました。
  • 参照名付加時に“表配置部品”、”裏配置部品“、”両面の配置部品“のオプションボタンを追加しました。
  • 部品生成時に配置基準点(0,0)に対する確認メッセージは表示しないようにしました。

【ガーバー出力】

  • 文字データ出力で直線データとして何も出力しない場合、エラーメッセージを表示。
  • 文字データ出力時にエラーがあった場合、エラーメッセージを表示する様に追加しました。
  • 直線の破線データの画面表示とガーバー出力の結果が、若干異なる場合がある不具合を修正しました。

【ネット入力】

  • ネット編集において削除データがエラーチェックされる不具合を修正しました。
  • ネットのキー入力で、数字繰り上げ時にR01の繰り上げがR2ではなくR02になるよう変更しました。
  • ネット入のバンクファイル入力時、端子番号の重複エラーの表記に誤り修正しました。

【その他】

  • 自動ベタ発生の角パッド(パッド/ランド)の抜き方で、四隅を円弧の形状に統一しました。
  • 自動ベタ発生で、ベタが発生しない場合はエラーメッセージを表示する様「にしました。
  • 物理層設定画面の表示枠を物理層20まで、物理層数に合わせて表示するよう変更しました。
  • CADLUS-INの後でスタックテーブルの追加など行わずにNC出力すると、穴径が変わる場合がある不具合を修正しました。
  • 自動ベタ発生で処理中に[実行]ボタンは押せないようにしました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF 出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.7088追加 リリースノート

【入力】

  • 辺移動に指定移動(結線辺移動のような移動)を追加し、グリッドに乗る様にしました。主に輪郭線の修正で使用します。
  • メニュー名"領域点移動"を"外形サイズ変更"に変更しました。
  • 寸法線入力の“累進寸法”で開始ポイントに”0”を表示する様にし、数値文字の角度を変更ました。
  • ”シルク生成”にて作成したシルク文字とその配置部品を“回転”した場合、一部の配置部品が回転しない不具合を修正しました。
  • 「漢字入力」にローマ字数字の“ⅠⅡⅢⅣⅤⅥⅦ Ⅷ ⅨⅩ”を追加しました。
    バージョンアップ後の最初の起動時"バージョンアップを確認しました。
    PARTフォルダの標準部品ライブラリの置き換えを行いますか?"というメッセージで「はい」をクリックして下さい。
  • 「漢字入力」で裏配置部品も自動で作成される様にしましたので、“表裏切り替”で裏配置も表配置もできる様になりました。
  • 辺移動に指定移動(結線辺移動のような移動)を追加しました。
  • 参照名付加時に“表配置部品”、”裏配置部品“、”両面の配置部品“のオプションボタンを追加しました。
  • 部品生成時に配置基準点(0,0)に対する確認メッセージは表示しないようにしました。

【ガーバー出力】

  • 文字データ出力で直線データとして何も出力しない場合、エラーメッセージを表示。
  • 文字データ出力時にエラーがあった場合、エラーメッセージを表示する様に追加しました。
  • 直線の破線データの画面表示とガーバー出力の結果が、若干異なる場合がある不具合を修正しました。

【ネット入力】

  • ネット編集において削除データがエラーチェックされる不具合を修正しました。
  • ネットのキー入力で、数字繰り上げ時にR01の繰り上げがR2ではなくR02になるよう変更しました。
  • ネット入のバンクファイル入力時、端子番号の重複エラーの表記に誤り修正しました。

【その他】

  • 自動ベタ発生の角パッド(パッド/ランド)の抜き方で、四隅を円弧の形状に統一しました。
  • 自動ベタ発生で、ベタが発生しない場合はエラーメッセージを表示する様「にしました。
  • 物理層設定画面の表示枠を物理層20まで、物理層数に合わせて表示するよう変更しました。
  • CADLUS-INの後でスタックテーブルの追加など行わずにNC出力すると、穴径が変わる場合がある不具合を修正しました。
  • 自動ベタ発生で処理中に[実行]ボタンは押せないようにしました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF 出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6887追加 リリースノート

【入力】

  • メニュー名"領域点移動"を"外形サイズ変更"に変更しました。
  • 寸法線入力の“累進寸法”で開始ポイントに”0”を表示する様にし、数値文字の角度を変更ました。
  • ”シルク生成”にて作成したシルク文字とその配置部品を“回転”した場合、一部の配置部品が回転しない不具合を修正しました。
  • 「漢字入力」にローマ字数字の“ⅠⅡⅢⅣⅤⅥⅦ Ⅷ ⅨⅩ”を追加しました。
    バージョンアップ後の最初の起動時"バージョンアップを確認しました。
    PARTフォルダの標準部品ライブラリの置き換えを行いますか?"というメッセージで「はい」をクリックして下さい。
  • 直線入力に”終点ラバー表示”の設定ボタンを追加し、入力途中で終点位置が分かる様にしました。
    輪郭線入力と同じ仕様にし、最後の始点前に右クリックで始点まで直線が作成され、閉図形になります。
    内層の複雑な島状の分離線入力が便利になります。

【その他】

  • 穴図出力の”基板ランド“で、可視層のフラッシュデータが穴図の帳票に表示される場合がある不具合を修正しました。
  • 穴図出力の”基板ランド“で、印刷層指定層で削除した層が印刷される場合がある不具合を修正しました。
  • バッチDRC処理”1層“のチェックボタン”輪郭”にチェックを入れると、自分自身の輪郭データが重なった場合はエラーにする様にしました。
    ガーバー出力で、自分自身の輪郭データが重なった箇所が抜きになります。
  • バッチDRC処理の”特殊“に”パッドオンビアの検出“を追加しました。
  • バッチDRC処理”特殊“の鋭角チェックで本来エラーにならない箇所でエラーになる不具合を修正しました。
  • バッチDRC処理”特殊“のパタン・パッド間鋭角チェックにパタン間チェックを追加しました。
  • ネット読み込みのフォーマット自動認識で、コメント行を読み誤認識する場合があり修正しました。
    /*行から*/行までをコメント行として読み飛ばす様にしました。
  • ネット読み込み時のネットファイル指定で、デフォルトのファイルの種類のファイル拡張子に“CCF”を追加しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF 出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6823追加 リリースノート

【入力】

  • メニュー名"領域点移動"を"外形サイズ変更"に変更しました。
  • 寸法線入力の“累進寸法”で開始ポイントに”0”を表示する様にし、数値文字の角度を変更ました。
  • ”シルク生成”にて作成したシルク文字とその配置部品を“回転”した場合、一部の配置部品が回転しない不具合を修正しました。
  • 「漢字入力」にローマ字数字の“ⅠⅡⅢⅣⅤⅥⅦ Ⅷ ⅨⅩ”を追加しました。
    バージョンアップ後の最初の起動時"バージョンアップを確認しました。
    PARTフォルダの標準部品ライブラリの置き換えを行いますか?"というメッセージで「はい」をクリックして下さい。
  • 直線入力に”終点ラバー表示”の設定ボタンを追加し、入力途中で終点位置が分かる様にしました。

【その他】

  • 穴図出力の”基板ランド“で、可視層のフラッシュデータが穴図の帳票に表示される場合がある不具合を修正しました。
  • バッチDRC処理”1層“のチェックボタン”輪郭”にチェックを入れると、自分自身の輪郭データが重なった場合はエラーにする様にしました。
    ガーバー出力で、自分自身の輪郭データが重なった箇所が抜きになります。
  • バッチDRC処理の”特殊“に”パッドオンビアの検出“を追加しました。
  • バッチDRC処理”特殊“の鋭角チェックで本来エラーにならない箇所でエラーになる不具合を修正しました。
  • バッチDRC処理”特殊“のパタン・パッド間鋭角チェックにパタン間チェックを追加しました。
  • ネット読み込みのフォーマット自動認識で、コメント行を読み誤認識する場合があり修正しました。
    /*行から*/行までをコメント行として読み飛ばす様にしました。
  • ネット読み込み時のネットファイル指定で、デフォルトのファイルの種類のファイル拡張子に“CCF”を追加しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF 出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6752追加 リリースノート

【入力】

  • メニュー名"領域点移動"を"外形サイズ変更"に変更しました。
  • 寸法線入力の“累進寸法”で開始ポイントに”0”を表示する様にし、数値の文字角度を変更ました。
  • ”シルク生成”にて作成したシルク文字とその配置部品を“回転”した場合、一部の配置部品が回転しない不具合を修正しました。

【その他】

  • 穴図出力の”基板ランド“で、可視層のフラッシュデータが穴図の帳票に表示される場合がある不具合を修正しました。
  • バッチDRC処理の”特殊“に”パッドオンビアの検出“を追加しました。
  • バッチDRC処理”特殊“の鋭角チェックで本来エラーにならない箇所でエラーになる不具合を修正しました。
  • バッチDRC処理”特殊“のパタン・パッド間鋭角チェックにパタン間チェックを追加しました。
  • ネット読み込みのフォーマット自動認識で、コメント行を読み誤認識する場合があり修正しました。
    /*行から*/行までをコメント行としました。
  • ネットファイル指定時のデフォルトのファイルの種類にファイル拡張子に“CCF”を追加しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF 出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6674追加 リリースノート

【入力】

  • ランド、文字、部品配置、取付穴入力時に座標入力で"極座標"を指定した時は、基準座標を手前の座標ではなく仮原点座標に修正しました。
  • 寸法線入力に“累進寸法”を追加しました。
  • [図形属性表示・変更]で文字データと配置部品の参照名に空白のみの場合は、変更実行をしない様に修正しました。

【その他】

  • 参照名リナンバーの[比較ファイルからの実行]で設定の重複エラーの内容を行番号だけではなく、内容も表示する様にしました。
  • 基板の[名前を付けて保存]を行った場合に、その基板を最近使用したファイルに追加する様にしました。
  • 部品表入力のCADLUS側の部品名と部品表側の部品名の、部品対応ファイルは基板単位では無く、システム単位で保存する様に変更しました。
    [パラ書き込み]と全設定をクリアーにする[初期化]ボタンを追加しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF 出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6613追加 リリースノート

【出力】

  • ガーバー出力時、大きな抜き円データで塗りつぶし線が外側に僅か出る不具合を修正しました。
  • ガーバー出力時、R付きパターンで線幅が途中で変わりテーパーが有る場合、最後の線分が出力されない場合がある不具合を修正しました。
  • マウント出力で基板の右下原点から座標出力出来る様にしました。
  • NC出力時のパラメータが保存されない不具合を修正しました。

【その他】

  • 部品ユーティリティの” 部品図印刷”で表示層がオンでも穴しか印刷されない不具合を修正しました。
  • 連続印刷で“ランドサプレス”をオンにするするとデータもサプレスされてしまう不具合を修正しました。
  • 特殊DRCに"部品ランドとCOC"のギャップチェック"を追加しました。
  • 特殊DRCに"部品ランドとビアのギャップチェック"を追加しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF 出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6542追加 リリースノート

【出力】

  • ガーバー出力時、大きな抜き円データでわすか塗りつぶし線が外側に出る不具合を修正しました。
  • ガーバー出力時、R 付きパターンで線幅が途中で変わりテーパーが有る場合、最後の線分が出力されない場合がある不具合を修正しました。

【その他】

  • ガーバー出力時、R 付きパターンで線幅が途中で変わりテーパーが有る場合、最後の線分が出力されない場合がある不具合を修正しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    DXF 出力中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6493追加 リリースノート

【出力】

  • ガーバー出力時に、文字データの文字数と出力文字数が正しチェックし、再度出力する様にメッセージを表示する様にしました。
  • ガーバー出力、NC出力で単位がインチの場合小数部の桁数で警告表示をする様に修正しました。
    NC、ガーバー出力のレポートもインチの場合は穴径などインチで表示する様に修正しました。

【ネット入力】

  • ネット"KiCad"フォーマットの入力で、信号名中の”(ダブルクォーテーション)は読まない様に修正しました。
  • ネット"OrCad/PCBⅡ"フォーマットの入力で、無効端子は取り込まない様に修正しました。

【その他】

  • 直線、円、輪郭、文字などの入力中、不正なDコードの場合エラーメッセージを表示する様にしました。
  • ランドやビアのランド状態がサーマルで、そのDコードがサーマル形状でない場合はネガ面ではその形状で抜きとするよう変更しました。
    「逆ネット抽出処理」や「同電位・端子情報表示」にて影響します。
  • スタックテーブルのレポートで穴の形状が長円の場合、短い方の径のみの表示を幅と長さの両者を表示する様に変更しました。
  • スタックコードの追加でデフォルトDコードを指定せずに追加を可能にし、デフォルトDコードを指定しても内層サーマルランドは未設定に変更しました。
  • 実装用部品表出力 データ出力などのレイアウトと内容を変更しました。
  • 特殊DRCの“同電位ベタのギャップチェック”で「動作停止…」で落ちることがある不具合修正しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    各操作中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6460追加 リリースノート

【入力・編集】

  • 「端子番号変更」の終了時に端子名の設定の端子番号はチェックから外し、自動リナンバーする様にしました。

【ネット入出力】

  • ネットフォーマットに”不明10”を追加しました。

【ガーバーアウト】

  • 拡張ガーバーフォーマットでの出力に”輪郭展開出力”の設定を追加しました。
    チェックがオンで従来通り展開出力され、オフにしますと、抜きの無い輪郭はポリゴンデータで出力します。
    部品内では、同一レイヤー内で1つでも抜きがある輪郭が有るとその層の輪郭は全て展開出力となります。

【その他】

  • パタン禁止チェックに内層ネガ面を追加しました。
  • シルクカットのパラメータが削除できない不具合を修正しました。
  • 自動ベタ発生(ベクタ)でショートすることがある不具合を修正しました。
  • バッチDRCの特殊チェックに”一般穴のレジストとパタンの重なりチェック“を追加しました。
  • バッチDRCおよび禁止領域チェックに「エラー層削除」を追加しました。
  • 基板ユーティリティの”データ変換”の”参照名の文字部変更”で比較リストを更新する様にしました。
  • NC出力時、"長穴を連続で出力"のチェックをデフォルトでオンに修正しました。
  • 基板チェック設定に「部品内輪郭チェックをしない」を追加しました。
  • ロゴ部品がたくさんある基板で基板チェック時間が大幅に短縮されます。
  • スタックテーブルのレポートで穴の形状が長円の場合、短い方の径のみの表示でしたが、幅と長さの両者を表示する様にしました。
  • データ出力の“実装図出力”で編集機能を追加しました。

【オプションソフト】

  • 押しのけ配線をオンにしていた場合、パターン入力や、パターン修正中にエラー表示される事がある不具合を修正しました。

【無償ビューア】

  • 半田面視表示で同電位表示すると、部品面視表示と異なる不具合を修正しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    各操作中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6339追加 リリースノート

【全 体】

  • データ表示画面の右側の論理層表示をレイヤーリストとして表示も出来る様にしました。
    使用層のみ表示され、穴表示のオンーオフも便利になります。
  • メニュー「表示」-「表示バー」-「レイヤーリスト」 アシストツールに実装用部品表出力を追加しました。
  • 登録部品の部品種別に下記の8個を追加しました。固定で、名前の変更などは出来ません。
    SON SOT LGA DFN CLCC LPCC SOP-H QFP-H

【入力・編集】

  • 径寸法線入力で対象データが直線の場合、45度の線でなくてもエラーとせずに表示する様に修正しました。 カット寸法ではなく、辺の長さに変更しました。

【ネット入出力】

  • CADLUSサーキットから出力されるネットファイルは、アシストツールの[ネット入力]でも、[ネット情報入力]の[ネット入出力]-[ネット入力]でも読み込める様に修正しました。
    (従来は[ネット情報入力]の[ネット入出力]-[他基板ネット入力]のみ読み込めました)
  • ”KiCad2”フォーマットのネット入力を追加しました。
  • “CR5000”フォーマットで1データが複数レコードの場合エラーとなる不具合を修正しました。
  • アシストツールの[ネット入力]で信号名が50文字を越えた場合、信号名変更リストを表示する様にしました。
  • 各信号名にテストパッド用のネットを追加する機能を追加しました。

【ガーバーアウト】

  • 出力設定でオフセットされていないのに、レポートのオフセットに仮原点が出力される不具合修正しました。

【ガーバーイン】 (一部のモデルではオプション)

  • 一部のガーバーデータで、複数ファイルの読み込みが出来ない不具合を修正しました。
  • 丸の0.05mm以下の線がアパーチャテーブルに設定されていないと、ガーバーイン処理に入れない不具合を 修正しました。
  • 自動層割当をオンにした場合、ファイル指定時のファイルの種類は”全てのファイル”をデフォルトに変更しました。

【その他】

  • 穴図出力の“DXF出力”で出力したDXFファイルを、一部のDXFファイル読み込みソフトで、帳票の枠線と文字位置がずれる場合がある為、文字の出力を変更し、極力ずれない様に修正しました。
  • 部品生成でパターンにテーパーが付いている場合、そのテーパーが2重に作成される場合がある不具合を修正しました。
  • マウント出力で非出力部品の指定を追加しました。 (参照名の文字部指定)
  • アシストツールの面付でのVカット生成時に基板サイズの小数点以下が、微小な値があると最後のVカット線が 出力されない不具合を修正しました。
  • 基板チェック設定に”自動バックアップ中は基板チェックをしない”を追加しました。
  • CADLUS-INで端子番号が8文字のデータがある時、旧バージョンの変換で落ちる不具合を修正しました。

【オプションソフト】

  • 押しのけ配線をオンにしていた場合、パターン入力や、パターン修正中にエラー表示される事がある不具合を修正しました。

【無償ビューア】

  • 半田面視表示で同電位表示すると、部品面視表示と異なる不具合を修正しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    各操作中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6247追加 リリースノート

【全 体】

  • データ表示画面の右側の論理層表示をレイヤーリストとして表示も出来る様にしました。
    使用層のみ表示され、穴表示のオンーオフも便利になります
    メニュー「表示」-「表示バー」-「レイヤーリスト」
  • アシストツールに実装用部品表出力を追加しました。
  • 登録部品の部品種別に下記の5個を追加しました。固定で、名前の変更などは出来ません。
    SON SOT LGA DFN CLCC LPCC

【入力・編集】

  • 径寸法線入力で対象データが直線の場合、45度の線でなくてもエラーとせずに表示する様に修正しました。
    カット寸法ではなく、辺の長さに変更しました。

【ネット入出力】

  • CADLUSサーキットから出力されるネットファイルは、アシストツールの[ネット入力]でも、[ネット情報入力]の
    ネット入出力]-[ネット入力]でも読み込める様に修正しました。
    (従来は[ネット情報入力]の[ネット入出力]-[他基板ネット入力]のみ読み込めました)
  • CR5000フォーマットで1データが複数レコードの場合エラーとなる不具合を修正しました。
  • アシストツールの[ネット入力]で信号名が50文字を越えた場合、信号名変更リストを表示する様にしました。

【ガーバーアウト】

  • 出力設定でオフセットされていないのに、レポートのオフセットに仮原点が出力される不具合修正しました。

【ガーバーイン】 (一部モデルでオプション)

  • 一部のガーバーデータで、複数ファイルの読み込みが出来ない不具合を修正しました。
  • 自動層割当をオンにした場合、ファイル指定時のファイルの種類は”全てのファイル”をデフォルトに変更しました。

【その他】

  • 穴図出力の“DXF出力”で出力したDXFファイルを、一部のDXFファイル読み込みソフトで、帳票の枠線と文字位置が
    ずれる場合がある為、文字の出力を変更し、極力ずれない様に修正しました。

【オプションソフト】

  • 押しのけ配線をオンにしていた場合、パターン入力や、パターン修正中にエラー表示される事がある不具合を
    修正しました。

【無償ビューア】

  • 一部のガーバーデータで、複数ファイルの読み込みが出来ない不具合を修正しました
    その為、”自動層割当”は行われなくなりました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    各操作中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6198追加 リリースノート

【入力・編集】

    • 径寸法線入力で対象データが直線の場合、45度の線ではなくてもエラーとせずに表示する様に修正しました。

【ネット入出力】

    • CADLUSサーキットから出力されるネットファイルは、アシストツールの[ネット入力]でも、
      [ネット情報入力]の[ネット入出力]-[ネット入力]でも読み込める様に修正しました。
      (従来は[ネット情報入力]の[ネット入出力]-[他基板ネット入力]のみ読み込めました)
    • CR5000フォーマットで1データが複数レコードの場合エラーとなる不具合を修正しました。

【ガーバーアウト】

    • 出力設定でオフセットされていないのに、レポートのオフセットに仮原点が出力される不具合修正しました。

【ガーバーイン】(一部モデルでオプション)

    • 一部のガーバーデータで、複数ファイルの読み込みが出来ない不具合を修正しました。

【その他】

    • 穴図出力の“DXF出力”で出力したDXFファイルを、一部のDXFファイル読み込みソフトで、帳票の枠線と文字位置が
      ずれる場合がある為、文字の出力を変更し、極力ずれない様に修正しました。

【オプションソフト】

    • 押しのけ配線をオンにしていた場合、パターン入力や、パターン修正中にエラー表示される事がある不具合を修正しました。

【ビューア】

    • 一部のガーバーデータで、複数ファイルの読み込みが出来ない不具合を修正しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    各操作中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6136追加 リリースノート

【入力・編集】

    • 結線入力の結線編集に“層交換”を追加しました。
    • ランド状態変更で、領域指定による複数変更が出来る様にしました。
    • 使用部品登録・更新処理でのマウンタ基準点を白で×、配置基準点表示を青の◇で表示し表示サイズも大きくし、
      確認しやすいように変更しました。

【ネット入力】

    • キー入力時、部品参照名の数値部にゼロを付加出来る様にしました。"R1"-&gt"R001"
    • 「ネット入力」の”インターグラフ”フォーマットの自動認識を強化し、読み込方法も変更しました。

【連続印刷・ガーバー入力・ガーバー出力】 ガーバー入力は一部のモデルではオプションになります。

    • 各設定図面などの設定位置を交換出来る様にしました。 [交換]ボタンを追加。

【その他】

    • ベタ面自動発生で、サーマルクロスの長さが長すぎて隣の端子とショートしてしまう場合がある不具合を修正しました。
    • NC出力時、あるスタックコ-ドが出力されない場合がある不具合を修正しました。
    • 「ファイル」-「開く」で表示される”基板選択処理“のウィンドウのサイズを調節出来る様にしました。
    • 面付で余白設定を設定しても反映されない不具合を修正しました。
    • 文字チェック処理に、文字重複エラーのON/OFFを追加しました。
    • 「ガーバーOUT」と「連続印刷」の出力層指定時に、キー入力で層指定出来る様にしました。
    • 「ガーバーOUT」のパラメータファイルが不正な場合の対応処理をしました。
    • 「ガーバーIN」で"D03"の記述があるデータの、その後のXY座標データに"D03"が付いていないデータも、
      フラッシュとして取込む様に修正しました。(規格外データ)
    • 禁止領域チェックの層指定時に、キー入力で層指定出来る様にしました。
    • 連続印刷に、HP_GLのペン番号パラメータの保存・読み込みを追加しました。
    • 3D表示で、Dコードが角や長円で横長の場合、大きな円が表示される不具合を修正しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    各操作中に”動作を停止しました。”とエラー表示されます。
  • CADLUS One シリーズVer6.0.5962アップデートしました。
  • CADLUS One シリーズVer5.1.26(2010 V2.1.23同様)アップデートしました。
  • バッチDRCにおいて、領域および信号クリアランスが設定されているとき、結果不良になる事がある不具合を修正しました。
  • 部品表裏移動で、すでにリンクされたリンク文字のポインタがおかしくなる事がある不具合を修正しました。
CADLUS One Ver6.0.6085追加 リリースノート

【入力・編集】

    • 部品配置の参照名は末尾がアルファベットの場合は、数字を追加せずに末尾のアルファベットを上げる様に変更しました。
      (zの次はAとなります)
    • 編集の「コピー」で”層間コピー”で結線データもコピーされてしまう不具合を修正しました。
    • ランド移動時に“メモリアクセス違反”になる不具合を修正しました。

【ネット入力】

    • 他社ネット入力に”不明9”を追加しました。
    • 他社ネット入力で信号名が30文字を超えた場合、仮の信号名生成でエラーになる不具合を修正しました。

【連続印刷・ガーバー入力・ガーバー出力】 ガーバー入力は一部のモデルではオプションになります。

    • ガーバーアウトのパラメータ読み込み時、出力先フォルダに対してアクセス権(純粋な権限/管理者権限)がない場合に
      マイドキュメントの¥GBRにするようにしました。
    • ガーバーINのDコード表読み込みで、CADLUS Oneの出力フォーマットでの区切り記号":"を対応しました。

【その他】

    • CADLUS-INと層対応表の為のCADLUS-OUTを追加しました。
    • 基板保存時の未使用部品が大量にある場合の、保存スピードを改善しました。
    • 基板チェックで、エラー表示されないように設定されたDコードは、サイズゼロでも削除しない様に修正しました。
    • アシストツールの外形作成で、取り付け穴位置の設定に小数が指定出来なかった不具合を修正しました。
    • NC出力の”穴あけ指示書”のサイズの表記”9.99,9.99”を”9.99x9.99”に変更しました。
    • 「連続印刷」で”HPGL”での出力時、大量データ(多層基板で、各内層面のベタ面が大きい)の場合出力処理が
      終わらない不具合を修正しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    各操作中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.6033追加 リリースノート(CADLUS One2010同様)

【入力・編集】

    • 結線入力の結線編集に“層交換”を追加しました。
    • ランド状態変更で、領域指定による複数変更が出来る様にしました。
    • 使用部品登録・更新処理でのマウンタ基準点を白で×、配置基準点表示を青の◇で表示し表示サイズも大きくし、
      確認しやすいように変更しました。

【ネット入力】

    • キー入力時、部品参照名の数値部にゼロを付加出来る様にしました。"R1"-&gt"R001"
    • 「ネット入力」の”インターグラフ”フォーマットの自動認識を強化し、読み込方法も変更しました。

【連続印刷・ガーバー入力・ガーバー出力】 ガーバー入力は一部のモデルではオプションになります。

    • 各設定図面などの設定位置を交換出来る様にしました。 [交換]ボタンを追加。

【その他】

    • ベタ面自動発生で、サーマルクロスの長さが長すぎて隣の端子とショートしてしまう場合がある不具合を修正しました。
    • NC出力時、あるスタックコ-ドが出力されない場合がある不具合を修正しました。
    • 「ファイル」-「開く」で表示される”基板選択処理“のウィンドウのサイズを調節出来る様にしました。
    • 面付で余白設定を設定しても反映されない不具合を修正しました。
    • 文字チェック処理に、文字重複エラーのON/OFFを追加しました。
    • 「ガーバーOUT」と「連続印刷」の出力層指定時に、キー入力で層指定出来る様にしました。
    • 「ガーバーOUT」のパラメータファイルが不正な場合の対応処理をしました。
    • 「ガーバーIN」で"D03"の記述があるデータの、その後のXY座標データに"D03"が付いていないデータも、
      フラッシュとして取込む様に修正しました。(規格外データ)
    • 禁止領域チェックの層指定時に、キー入力で層指定出来る様にしました。
    • 連続印刷に、HP_GLのペン番号パラメータの保存・読み込みを追加しました。
    • 3D表示で、Dコードが角や長円で横長の場合、大きな円が表示される不具合を修正しました。

【制限事項】

  • マイクロソフト社のOffice2010日本語IMEは使用せずに、他の日本語IMEを使用して下さい。
    各操作中に”動作を停止しました。”とエラー表示されます。
CADLUS One Ver6.0.5962追加 リリースノート

Ver6.0以前の更新履歴

CADLUS One Ver5.1.23追加 リリースノート(CADLUS One2010同様)
  • デーパー付で発生ルールーは旧仕様に戻ってしまった不具合を修正しました。
    CADLUS One Ver5.1.22(CADLUS One 2010 Ver2.1.22)のみの現象ですので、CADLUS One Ver5.1.22
    (CADLUS One 2010 Ver2.1.22)をご使用の場合はバージョンアップして下さい。
CADLUS One Ver5.1.22追加 リリースノート(CADLUS One2010同様)
  • バッチDRCクロスチェックで、同じ状況にもかかわらず、エラーになる箇所とならない箇所がある不具合を修正しました。
  • バンクファイルの読み込みで、スワップ禁止にならない場合がある不具合を修正しました。
  • 部品ユーティリティの部品コピー時、Dコードとスタックコードの“上書きしますか”の確認メッセージで
    ”はい”と”いいえ”の説明を表示する様にしました。
  • DXF入力 "*"付の文字列が取込まれない不具合修正しました。
  • 他社ネット入力のプロテルフォーマットで、参照名と端子番号の区切りが”-"ではなく","でも読める様に修正しました。
  • 基板チェックにて調べる必要のないデータをチェックし“インデックスオーバー”のエラーが表示される不具合を
    修正しました。
  • 文字チェック 角度エラーに層を表示するようにしました。
CADLUS One Ver5.1.21 リリースノート(CADLUS One2010同様)
  • バンクファイルの読み込みの不具合を修正しました。
  • 特殊DRCのパタンの重複チェックで重複データ以外にエラーが出てしまう不具合を修正しました。(分解されたテーパー等)
CADLUS One Ver5.1.16追加 リリースノート(CADLUS One2010同様)
    • メニューの「ファイル」に「パラレル基板を開く」を追加しました。「開く」ではパラレル設計は出来なくなります。
    • ピンスワップモードにおけるスワップ可能なピン数の制約を無くしました。
    • 4層外形加工情報層などの非DRC層が現在選択層のとき、後書き優先モードに設定されている場合は、
      結線ビアの前面に表示するよう変更しました。(画面表示と印刷)
    • クリアランス設定で「レジスト-レジスト」間の値を設定できるようにしました。
    • クリアランス設定の径単位で“ビア-ビア”間の設定で落ちる不具合修正しました。
    • 寸法線入力の初期線幅で形状が丸以外の小さいDコードが設定される不具合を修正しました。
    • 連続印刷や穴図出力で層色が白は黒で印刷する様に修正しました。
    • 部品ユーティリティの部品印刷で層色が白は黒で印刷する様に修正しました。
    • DXF入力でLayer情報を持たないデータを取込めない不具合と、大きい円弧の入力時の不具合を修正しました。

【ネット入力】

    • 「バンクファイル出力」を追加しました。バンクファイル入力と同じフォーマットですので、他基板で利用できます。
    • ネット表示画面で、信号名の表示サイズを変更できる様にしました。
      「入力モード設定」で切り替えます。
      ”標準”:従来通りの文字サイズで16文字までで左詰めで表示されます。
      ”小さい”:文字サイズは標準より小さくなり18文字までで右詰めで表示されますので、
      19文字以上でも最後の文字は表示されます。
    • 参照名指定表示時に、信号名順か端子名順に表示するかを指定できる様にしました。

【ガーバーイン】 モデルの一部ではオプションになります。

  • 小数点を含むガーバーデータも読み込める様にしました。
  • 拡張ガーバーデータのカスタムアパーチャー定義でサーマルの外円と内円の差が小さすぎる場合は
    エラー表示して取込まないようにしました。
  • ガーバーインを行う前に直線/円弧/円の入力処理で線種に“実線”以外を選択していると、
    ガーバーインしたデータの線種も“実線”以外の線種になってしまう不具合を修正しました。
CADLUS One Ver5.1.6~5.1.8追加 リリースノート(CADLUS One2010、PCB Ver2.1.6-8同様)
  • 直線(R付)編集でR付けがうまくいかない不具合を修正しました。
  • ライン・交点カットで閉図形の端点が交差する場合に、おかしくなる不具合を修正しました。
  • 閉図形のR付きの場合におかしくなる不具合修正しました。
  • 長方形入力の後で、会話層を変えて入力された直線をオフセットすると
    基板チェックでエラーになる場合がある不具合修正しました。
  • ”移動”,削除”,”回転”,”ミラー”の実行後に選択メニューへ復帰を追加しました。設定は”画面設定”にて。
  • 基板データの全てを選択し回転させると部品がおかしな回転をする不具合を修正しました。
  • 輪郭演算結果が正しくない不具合を修正しました。
  • 距離測定で結線の端点にランドがある場合に、ランドからの距離しか測れないのを、
    その結線(直線)からも測れる様に修正しました。
  • 破線化された直線をシルクカットすると実線になる不具合を修正しました。
  • 円データの中心に吸収するように修正しました。
  • 同電位表示で“継続表示”をオンにしますと、他のメニューの操作を行っても同電位表示を残せるようにしました。
    消す場合は再度同電位表示にて“継続表示”をオフにして終了します。
  • グリッド設定の“島グリッド”に角度を設定出来る様にしました。
  • 使用部品登録更新処理で半田面部品自動生成時にX軸ミラーとして処理をした場合に、円弧データの座標がおかしくなる
    不具合を修正しました。
  • 漢字部品入力時の部品登録名のチェックを「使用部品登録」と同じにしました。
  • 自動ベタ発生の不具合を修正しました。また、範囲指定がない場合でも、-32767 - 32767に収まらないデータも
    取込まない様にしました。
  • イメージ印刷 カラー印刷の場合にフラッシュが白のままなのを黒に変更しました。
  • 連続印刷の穴出力を"なし"/"全て"/"層に従う(IVH)"となるように変更しました。
  • 穴図出力でTH/NTH で同径のものにラベルに添え字(カッコ付き数字)が付いてしまう不具合を修正しました。
  • 穴図出力の”基板領域は全データ対象”がオフの場合で寸法線層にデータが無い場合の対応をしました。
  • 部品登録・更新処理時の端子名称の表示サイズを小さくしました。
  • 逆ネット抽出ファイルに対して誤ったデータ変換がされることがある不具合修正しました。
  • ガーバーインでの全ファイル指定を削除する機能を追加しました。(一部のモデルではオプションとなります)
  • ガーバーインでストップコードに”M03”が設定されてもデータ中に”M01”があると読み込みを終了してしまう不具合を
    修正しました。(一部のモデルではオプションとなります)
  • 他社ネット入力でデータ件数が0の場合エラー表示を出すようにしました。
  • 他社ネット入力時に信号名が漢字の場合は信号名を変更し、警告表示をする様にしました。
  • 他社ネット入力で信号名、参照名端子名中のスペース(空白)チェックを強化しました。
  • 他社ネット入力の”CALAY”フォーマットの自動認識変更。信号名中の"( )"の考慮をしました。
  • 基板チェックでランド状態のチェックを追加。
    ネガ層に”ランド”、ポジ層に”クリアー”や”サーマル”がある場合はエラー表示する様にしました。
  • バッチDRC処理の“特殊”のDRC/同電位のギャップチェックで同じ条件でもエラーにならないケースがある不具合を
    修正しました。
  • バッチDRCの"パッドオンビアの内層未接続チェック"で、4層基板のサーマル接続が認識されないことがある不具合を
    修正しました。
  • DXF入力でヘッダ情報よりDXFデータの範囲を取得し、その範囲に収まらないデータは取込まないように修正しました。
  • DXF出力で部品参照名を文字データとして出力するように変更しました。
  • DXF出力で出力指定層が1つのレイヤー名で出力されていましたが、各層毎にレイヤー名を変えて出力するように変更しました。
  • DXF出力で 図面毎に同一レイヤーに出力するか、層毎に異なるレイヤーに出力するか処理を選べるように修正しました。
  • DXF出力で 図面毎に同一レイヤに出力するか、層毎に異なるレイヤに出力するか処理を選べるように修正しました。
  • CADLUS INにて変換後にフリーズしたり、エラー表示後にダウンする不具合を修正しました。
CADLUS One Ver5.1.14追加 リリースノート(CADLUS One2010、PCB Ver2.1.14同様)
  • 直線編集の動作がおかしくなる場合がある不具合を修正しました。
  • アンテナパタンチェックでサーマルクロスが全てエラーになる不具合を修正しました。
  • ガーバーイン 直線/円弧/円の入力処理で線種に実線以外を選択していると、
    ガーバーインしたデータの線種も、実線以外になってしまう不具合を修正しました。
CADLUS One Ver5.0.14追加 リリースノート(CADLUS One2010 Ver2.0.14同様)
  • 解像度の異なるPCで保存された基板を開くと上下のスクロール帯域が狭まる事がある不具合を修正しました。
  • DXF入力 レイヤ名で取込まれないデータがある場合には、エラーを表示するように修正しました。
  • 自動ベタで微小円弧があるとき落ちることがある不具合修正しました。
  • ガーバーイン ガーバーデータがシステムが確保できるサイズを超えるファイルサイズの場合に、
    処理が終わらなくなる不具合 を修正しました。
  • ガーバーイン ガーバーデータがEBCDICのデータを正しく読めない不具合を修正しました。
CADLUS One Ver5.0.13追加 リリースノート(CADLUS One2010 Ver2.0.13同様)
  • 寸法指定のパッドがある部品で、各端子が同径パッド、レジストでも2番ピンなどが不正な形状でガーバー出力される場合があり、
    修正しました。
  • 結線入力のピンスワップの“ピン変更リスト”はバンク番号順に出力するよう変更しました。
  • 文字入力,寸法線入力などを終了したときDコードが元に戻らない不具合を修正しました。
  • 複数の部品を参照名クリアーした時のリンク文字削除の確認を1回に修正しました。
  • 部品生成で1部のテーパーが部品化されない不具合を修正しました。
  • バッチDRCの特殊チェックの実行後に文字データが全て削除される事がある不具合を修正しました。
  • ネット入力の他社ネット入力の”CSI EDA5”フォーマットで信号名の先頭の#を削除しない様に変更しました。
  • ベタ面自動発生で例外スタックの設定のランドデータでIVHに対して貫通範囲外のデータに影響される不具合を修正しました。
  • [モデルによりオプションソフトになります]
  • ガーバーデータの結線化で、直線と円弧データの接続で不正に接続され図形が崩れる場合がある不具合を修正しました。
  • 標準ガーバーの読み込みで、長い連続パタ-ンが崩れて読も込まれる不具合を修正しました。
  • 部品変更する度に基板ファイルサイズが増えていく不具合を修正しました。
  • 中間点削除 輪郭データで微小な線分がある場合に、輪郭の形が崩れることがある不具合を修正しました。
  • 連続印刷で無用なフレームが表示される不具合を修正しました。
  • ガーバー出力 角/長円/オーバルフラッシュの90/270度出力において、90度回転時の寸法が寸法指定での
  • アパーチャが存在する場合に、 Dコードが不詳のフラッシュデータを出力してしまう不具合修正しました。
CADLUS One Ver5.0.12 リリースノート(CADLUS One2010 Ver2.0.12同様)
  • 部品変更する度に基板ファイルサイズが増えていく不具合を修正しました。
  • 中間点削除 輪郭データで微小な線分がある場合に、輪郭の形が崩れることがある不具合を修正しました。
  • 連続印刷で無用なフレームが表示される不具合を修正しました。
  • ガーバー出力 角/長円/オーバルフラッシュの90/270度出力において、90度回転時の寸法が寸法指定での
    アパーチャが存在する場合に、Dコードが不詳のフラッシュデータを出力してしまう不具合修正しました。
CADLUS One Ver4.5 リリースノート

【全体】

    • 銅箔の面積計算表示を追加しました。
    • 基板データ解凍・読込処理 既存基板が存在する場合に、基板名を変更して開ける様にしました。
    • 基板表示処理 基板を閉じた場所を、再度開く時に表示するように変更しました。
    • 領域DRCのスピードアップをはかりました。

【基板編集】

    • 直線、輪郭・打抜関連の入力メニューダイアログのタイトル文字を変更しました。
    • 移動処理で配置部品とリンクされた文字を単独選択した場合に、リンク部品とを結ぶラバーを表示するようにしました。
    • 図形属性表示変更処理で部品参照名を変更した際に、リンク文字も更新するようにしました。
    • 部品参照名付加処理で部品参照名を変更した際に、リンク文字も更新するようにしました。
    • 部品参照名クリア処理で参照名を削除した際に、リンク文字も削除するようにしました。
    • 部品参照名リナンバー処理で、変更された参照名のリンク文字を更新するようにしました。
    • 図形ブリンク表示(Dコード、スタックコード指定)のブリンク色を、減色または白を黒へ変更しました。
    • 層ブリンク表示の 層ブリンク間隔を指定出来る様にしました。[画面設定]に追加しました。
    • データロック処理に部品名指定を追加しました。
    • データロック処理のロックデータの表示の指定方法を変更しました。
    • シルク生成処理で、生成文字を部品参照名か登録部品名のどちらかを選択出来る様にしました。
    • シルク生成処理で、生成文字の角度を指定出来る様にしました。
    • シルク生成で作成された文字データのコピー/移動時では、文字回転角度に制限を付けました。
      [シルク生成]時の設定角度のみ。
    • 層間コピー/層間移動処理で非表示層への処理を可能となるように変更しました。
    • 文字入力の最大文字数を31文字から63文字に拡張しました。
    • 文字入力のパラメータファイルの保存と読み込みが出来る様にしました。
    • クリアランス設定で種別単位のクリアランス一括設定を追加しました。左側の[パターン]や[部品パッド]をクリック。
    • ネット表示部品移動で部品の移動を行った後に、層間移動で文字の移動を行うと、
      文字の角度がおかしくなる不具合を修正しました。
    • 寸法線入力処理で初期設定として吸収モードをONにするように変更しました。
    • 寸法線入力処理 吸収ONの場合に、寸法線層データがあると、その寸法線層データに吸収されて
      うまく入力できないことがある為、入力中の現在選択層データを吸収から除外するように修正しました。
    • 文字チェックのエラーメッセージを変更しました。 "配置面エラー" --&gt "文字ミラーエラー"
    • 文字チェック処理 文字角度チェックで1度未満の差はエラーとしていませんでしたが、
      1/100度までチェックするようにしました。
    • データを矩形選択後、移動、または、その後UNDOを実行すると砂時計になる不具合を修正しました。
    • 結線編集/層移動処理 領域選択で複数結線を選択後、ピック選択にて一部の結線を除外し、
      処理を実行すると除外した結線まで削除される不具合を修正しました。
    • ライン・交点カット処理がおかしくなる場合があるのを修正しました。
    • パッド/ホール入力処理 パッド/ホールのサイズ設定を保持するようにしました。
    • 距離測定処理でX/Y成分の表示を追加しました。
    • 距離測定処理で[次]ボタンを追加しました。
    • 回転処理でパッドデータを90°/270°回転させるときに、パッドの縦横を入替る様にしました。

【使用部品登録更新処理】

    • 部品を保存する場合、 部品面と半田面データが同期していない可能性がある場合(半田面部品自動生成を行っていない場合)に、確認メッセージを表示するようにしました。
    • 部品展開メニューを使用出来る様にしました。
    • 領域編集 パッド一括変更処理追加しました。
    • 半田面自動生成処理 半田面生成時にミラー軸指定を行うようにしました。
    • 図面入力にて登録した部品の一時バックアップを行うようにしました。

【部品ユーティリティ】

    • 部品名検索処理を追加しました。
    • 「使用」や「確認」のタイトルをクリックで、確認フラグ-更新日付でソート表示する様にしました。
    • 部品コピーで追加スタックコードで”無視”を指定すると寸法指定のコードが正しくコピーされない不具合を修正しました。
    • 部品コピーで既存の部品を入れ替えた場合の結果レポート表示中、追加スタックコード、追加Dコードの無い部品名も
      表示される不具合を修正しました。
    • 部品コピー処理で追加スタックコード・Dコードの指定時に既存(受けての基板)スタックコード・Dコードを指定した場合、
      確認メッセージを表示する様にしました。
    • COC自動生成処理ですでにCOCデータのある部品は対象外にしました。

【ネット情報入力】

    • 他社ネット入力でネットの更新時にピンスワップ情報も復旧する様にしました。
    • 存在しない部品端子でも無効ネットにならない場合があり、修正しました。
    • バンクファイル入力でバンク番号999をピンスワップ禁止にする様に修正しました。

【その他】

  • マウンタ入力処理時のパラメータが保持される様にしました。
  • 穴図出力と、NC出力で穴径が長円の場合、縦径も表示する様にしました。
  • 連続印刷処理 出力先にプリンタ以外を選択した場合に、A4サイズのレイアウトを表示するように修正しました。
  • 連続印刷処理 DXF出力時に、レイヤ名が未設定の図面について警告を表示するように修正しました。
  • 物理層設定処理 論理層削除で、部品内で使用しているものを検証するように変更しました。
  • ガーバーインで未定義Dコードを取り込んだ場合、エラーメッセージを表示する様にしました。
  • ガーバーインで拡張ガーバーのポリゴン定義に不正な定義があっても、直線としてほぼ取り込む様にしました。
    エラーメッセージを表示します。
CADLUS One Ver4.46 リリースノート

【全体】

    • 2層と4層基板の新規基板作成時に、ベタ面自動発生、表示層群、連続印刷などのデフォルトパラメータを
      設定する様にしました。
    • 「設定」-「モード設定」の「電源・グランド面有効」は新規基板作成時オフでしたが、オンに変更しました。
    • 基板チェックで、最小の線幅を0.1mm、ランド径を0.35mm、穴径を0.15mmに変更しました。
    • メニューの「設定」-「モード設定」の“電源・グランド面有効”の初期値をオンにしました。
    • ネット情報を更新すると、ネット復旧を行う様にしました。

【入力・修正】

    • 結線修正に於いて、未登録の線幅のパターンを修正しようとした時などは、ビープ音ではなく、
      エラーメッセージを表示する様にしました。
    • 画面表示の線幅表示のデフォルト値を“塗り潰し” -&gt “線幅有”に変更しました。
    • ピン変更リストに信号名を追加する様にしました。[信号名付き]ボタンを廃止しました。
    • ピンスワップモードによるスワップで、ピンから引き出したパターンへ結線すると
      間違ったピンがスワップされることがある不具合修正しました。
    • ネット表示部品移動処理の終了後に、グリッドがおかしくなる不具合を修正しました。
    • 配置部品検索&移動処理でドラッグ部品が消えてしまう不具合を修正しました。
    • 部品移動で表裏切替をした時、ドラッグ時にリンク文字の層が変わらない不具合を修正しました。
    • 図形属性表示・変更でDコード変更、線幅変更、文字線幅を変更すると文字高さなどが変わってしまう不具合を修正しました。
    • 図形属性表示変更処理で結線データのロック属性を変更しても、始点から終点までの全体としての属性が変更されず、
      指定したデータ箇所だけが変更される不具合を修正しました。
    • ランド入力時のホール径の表示を変更しました。14 1.4(0.8)→ 14 1.4(ホール 0.8)
    • アパーチャテーブルの設定で小数点以下4桁まで表示す様に変更しました。
    • 矢印キーでスクロール後に“+”や“-”キーを押すとカーソル位置にならない不具合を修正しました。
      “+”、“-”キー後連続で“+”や“-”キーは画面中心とします。
    • グリッド設定後に部品編集を行い基板編集に戻った時に、グリッド設定がおかしくなる不具合を修正しました。

【部品登録】

    • 部品自動作成のSOP,2pin,3pin,QFPのレジストとメタルマスクの初期値をゼロではなく、セットする様にしました。
      また、ランドを変更するとレジストとマスクも変更するように修正しました。
    • 部品自動作成のPGAで大きな番号のスタックコードを指定するとインデックオーバーでダウンする不具合を修正しました。
    • 半田面部品自動生成時に、ミラー軸の確認メッセージを表示するように修正しました。

【ネット入力】

    • 他社ネット入力にEAGLEフォーマットを追加しました。
    • 他社ネット入力のECADシンプルリストで1行目だけではなく、2行目以外でも先頭*はコメントにする様にしました。
    • 他社ネット入力送信のネット情報への読み込みのデフォルトを“追加”-&gt“置き換”に変更しました。
    • ネットの画面表示で、先頭行が2行目の表示の時に、先頭行の信号名、参照名、端子番号のいずれかをクリック後に、
      “↑”キーを押すとエラーになる不具合を修正しました。

【その他】

  • 連続印刷処理で直線の端が直線補間で出力されていましたが、円弧出力に変更しました。
  • 穴図マーク設定で径が未設定のところをクリックするとダウンする不具合を修正しました。
  • 部品表入力でCSV形式は先頭行スキップを指定出来る様にしました。
  • 基板ユーティリティの基板レポートで結線の使用線幅を追加表示しました。
  • バッチDRCの径クリアランスがカットランド・長円ランドに対して機能しない不具合を修正しました。
CADLUS One Ver4.35 リリースノート

【6層の層構成について仕様変更しました。】

    • L1 80層 部品面パターン
    • L2 110層 内層GND (ネガ)
    • L3 82層 内層パターン(ポジ)
    • L4 83層 内層パターン(ポジ)
    • L5 100層 内層電源 (ネガ)
    • L6 81層 半田面パターン

【8層の層構成について仕様変更しました。】

  • L1 80層 部品面パターン
  • L2 110層 内層GND (ネガ)
  • L3 82層 内層パターン(ポジ)
  • L4 83層 内層パターン(ポジ)
  • L5 84層 内層パターン(ポジ)
  • L6 85層 内層パターン(ポジ)
  • L7 100層 内層電源 (ネガ)
  • L8 81層 半田面パターン
CADLUS One Ver4.33 リリースノート

【全体】

    • 結線の自動配線を追加しました。
    • 基板の新規作成で表示層群やベタ面自動発生などのパラメータ内容が全て未設定(空白)でしたが、
      初期値を設定するようにしました。
    • VGおよびNCマークの表示サイズを設定変更できるようにしました。
    • バッチDRCでシルクとレジストのギャップチェックを追加しました。
    • 全てのファイル拡張子を大文字にしました。
    • 基板編集用と部品作成用グリッドは一緒でしたが、部品作成用のグリッドを追加しました。
    • スタックコードを選択しても現在選択のDコードは変更しないように変更しました。

【仕様変更】

    • 結線入力時の配線モニターに表示される、残ネット数の表示を電源・グランドを除いた数にしました。
    • 結線入力の[手配線]メニュー押下でDRCモードをオフにするようにしました。
      [結線入力]メニュー押下ではDRCモードはオンになります。
    • ティアドロップ追加・削除はロックを無視しました。
    • 内層導通・ランドサプレス処理のデフォルトを「実行しない」にしました。
    • 編集・選択処理 領域/多角形選択処理で、選択図形を全てクリアしても、
      編集メニューを消さないように変更しました。
    • 編集・ランド内層状態変更処理 内層だけではなく表層の状態も変更するように修正しました。
    • 断面層の物理層の色は常に表示するようにしました。(色のON/OFFで物理層単位の表示ON/OFFはやめました。)
    • 結線の配線モニター表示をオンにすると、表示位置を画面左上に表示するようにしました。
    • 連続印刷で布線図の色が白の場合、黒で印刷するように変更しました。

【入力・修正】

    • 結線の束配線修正機能を追加しました。カーソルの移動でも配線長が表示されます。
      (1本の結線でも可能ですので、等長配線の配線長調整に非常に便利です。)
    • 結線入力中に"S"キーを押す事により、ピンスワップをできるようにしました。
    • 結線の90度パターンを一括で45度パターンに変換する機能を追加しました。
    • 結線の配線モニターが結線メニューを一部隠すため、各メニュー間の間隔を広げました。
    • 結線入力のとき、パッドオンビアへのマルチラバーバンドが表示されない不具合を修正しました。
    • ピンスワップ禁止端子をマーク表示するようにしました。
    • 編集・ランド貫通範囲変更処理を追加しました。
    • 編集のミラーと回転処理にコピー機能を追加しました。
    • 部品図面入力で既存の部品名でも保存できるようにしました。
    • 部品図面入力で全ての図面入力で裏部品を作成するように変更しました。
    • 図形属性表示処理 ランドの層名称をランド属性(レジスト/ランド/クリアなど)に変更しました。
    • 図形属性表示処理 ランドデータの場合の層名称を表示しているものにするように変更しました。
    • 図形属性表示処理 ランドデータのランド状態を表層も含めて表示するようにし、4層分表示するように変更しました。
    • 輪郭・打抜演算 複数データの対応をしました。
    • 輪郭・打抜演算に「次」ボタンを追加しました。
    • 輪郭修正の実行中(確認ブリンク中)に他の輪郭をクリックすると、その輪郭が削除される不具合を修正しました。
    • 輪郭円入力処理 輪郭円の外形サイズを保持するように修正しました。
    • 画面解像度を上げてウィンドー枠を広げると、エラーになる不具合を修正しました。
    • 直線編集に数値指定での辺の移動を追加しました。
    • 直線編集に端点の複数移動を追加しました。
    • 直線オフセットに円弧のオフセットを追加しました。(オプションボタンで切り替え)
    • 部品交換のピック選択時に実行ボタンを表示しないようにしました。
    • 寸法線2でも線幅の中心、内側、外側の設定変更ボタンを表示設定できるようにしました。
    • 端子番号変更の自動変更で、端子名のある端子だけ端子番号を変更するよう変更しました。
    • ライン接続処理で離れている直線同士でも、延長して接続できるようにしました。

【ネット入力】

    • 他社ネット入力でフォーマット"不明2"と"不明3"を追加しました。変換出力はできません。
    • ネット入力の[バンク設定確認〕での表示を、部品名-バンク名-端子名の順に並べ変え表示しました。
      表示横幅も増やしました。
    • ネット入力の信号名桁数指定でゼロが入らない不具合を修正しました。

【その他】

  • カスタム層表示の論理層番号順に並べ替えるか否かの設定を[画面設定]に追加しました。
  • 基板選択時の他フォルダからの基板選択方法をオプションボタンからコマンドボタンへ変更しました。
  • 禁止領域チェックの実行フラグを保持するようにしました。
  • 半田面部品自動生成実行後に半田面を表示すると、ランドが半田面視で表示される不具合を修正しました。
  • 結線入力の部品ネット表示は配線途中のパターンからもラッツが出るようにしました。
  • 禁止領域チェックの内層パタ禁チェックのみ実行すると、結果が表示されないことがある不具合を修正
    (内層ポジ層が無い場合)しました。
  • 禁止領域チェックのギャップOでのチェックで、接触がエラーになる不具合を修正しました。
  • 信号クリアランス設定のEnable/Disable設定を追加しました。
  • シルクカット処理で二重に重なったレジストでカットする場合、結果がおかしくなることがある不具合を修正しました。
  • クリアランス設定の「径単位」設定で、アパーチャサイズの小数点以下桁数を増やしました。
  • BANKを定義した場合、ピンスワップリストにBANK番号を表記するようにしました。
  • 部品ユーティリティのCOC自動生成で、外形層指定を追加しました。
  • 部品ユーティリティの部品コピー時エラー表示に部品名の表示を追加しました。
  • 基板ユーティリティに"バックアップ基板削除"を追加しました。
  • 基板ユーティリティ・基板削除 複数基板を削除できるように変更しました。
  • 基板ユーティリティに"ピン間本数"の表示設定を追加しました。
  • 部品表入力のCSVフォーマットで、C01/C010と連続指定した場合、C1からC10になっていたのを、
    C01からC010と参照名が付くように変更しました。
  • 新規基板作成で同一基板名を指定するとエラーになる不具合を修正しました。
  • 穴図出力処理 複数貫通範囲を指定して、HPGL出力するとダウンする不具合を修正しました。
  • 穴図出力処理 マーク図が未設定のものがあると、設定画面が正しく表示されない不具合を修正しました。
  • 穴図出力でカラー設定機能を追加しました。
  • 連続印刷で図面パラメータの位置を任意位置に追加できるように変更しました。
  • ウィンドーサイズの変更中にダウンする不具合を修正しました。
  • CADLUS-INで重ねランドのサイズが部品ランドのサイズと同じときは、
    派生部品とオリジナル部品のスタックコードを同じにするようにしました。
  • ベタ面自動発生直後に逆ネットの結果がおかしくなることがある不具合を修正しました。
  • 逆ネット抽出でショートが検出されないことがある不具合を修正しました。